Union Bank Intermittent Issues
Incident Report for Xendit
Resolved
The following fixes have been made to resolve this incident:

1. UBP has fixed the underlying problem on their end

Your end users should now be able to successfully perform the following:

1. Create a disbursement via Union Bank
2. Accept payments via our Union Bank direct debit payment channel for both our API and Invoice products.

We apologise for any inconvenience this may have caused.
Posted Oct 05, 2021 - 17:33 WIB
Monitoring
Our bank partner has confirmed that they have implemented a fix and we are currently monitoring the results.
Posted Oct 05, 2021 - 17:19 WIB
Update
Dear Customers,

We have also detected issues with our Direct Debit payments via Union Bank. We have remove this payment option from our Invoices and are working with our Bank Partner to resolve the issue.
Posted Oct 05, 2021 - 16:19 WIB
Update
We are continuing to work with our bank partner to fix this issue.
Posted Oct 05, 2021 - 16:10 WIB
Identified
Dear Customers,

We have detected issues in the following services:

Union Bank Disbursements
- Customers will experience delayed disbursement callbacks using Union Bank.

Union Bank Direct Debit payments
- Some customers will receive an error when attempting to pay via our Union Bank Direct Debit channel.

We have raised this issue with our Bank Partner who have acknowledged the issue and will keep this page updated as we learn more and restore these services.

Please note that, disbursements greater than PHP50,000 are unaffected.
Posted Oct 05, 2021 - 14:21 WIB
This incident affected: xenInvoice, Direct Debit Bank Partners (Unionbank (Philippines)), and Callback (Disbursements).