RO not receiving payment completed callback from Alfamart
Incident Report for Xendit
Resolved
This incident has been resolved .
We are successfully receiving callbacks from Alfamart.

Thank you for your patience
Posted Aug 14, 2022 - 18:35 WIB
Monitoring
We are starting to receive callbacks from Alfamart again. We are monitoring the system to ensure the stability.
Thank you for your patience
Posted Aug 14, 2022 - 18:16 WIB
Investigating
Dear customers,

We are experiencing issues with RO transactions involving Alfamart.

Product: RO
Channel: Alfamart
Impact:
Alfamart RO transactions are not receiving payment completed from 16:48 WIB


We are trying to contact the partner.

Sorry for the inconvenience caused and thank you for the patience.
Posted Aug 14, 2022 - 17:23 WIB
This incident affected: Indonesia - Payments (Over-The-Counter Payments - Alfamart).