Disbursement Processing Delay
Incident Report for Xendit
Resolved
Dear Valued Customers,

Currently the disbursement process is working properly with no delay.

We are in the reconciliation process for the impacted transactions in disbursements, withdrawals and remittances within 2AM - 8AM. You will receive the callback after the reconciliation processes are done.

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Feb 24, 2023 - 11:33 WIB
Investigating
Dear customers

We have detected issues in the following services:

Disbursements
- Processing of some disbursement created this morning (2AM - 8AM) will be delayed
- Processing of some withdrawals this morning (2AM - 8AM) will be delayed
- Processing of some remittances this morning (2AM - 8AM) will be delayed

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.
Posted Feb 24, 2023 - 09:18 WIB
This incident affected: Indonesia - Payouts (Disbursement - BCA, Disbursement - BRI, Disbursement - BNI, Disbursement - Mandiri, Disbursement - Permata, Disbursement - Other Indonesia banks and E-Wallets), Philippines - Payouts (Disbursement - BDO, Disbursement - BPI, Disbursement - GCASH, Disbursement - Other Philippines banks and E-Wallets), and Dashboard (Batch Disbursements).