Delay in Alfamart Payment Code Creation

Incident Report for Xendit

Resolved

The incident has been resolved
All delayed Alfamart Payment Code have been processed
Apologize for the inconvenience and we thank you for your patience
Posted Jul 12, 2020 - 12:34 WIB

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2020 - 12:25 WIB

Identified

Dear customers,

We have identified delay in Alfamart Payment Code creation
We are working to resolve this issue
Posted Jul 12, 2020 - 12:18 WIB
This incident affected: API (Over-The-Counter Payments).