Callbacks Delayed for multiple services
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 20:53 WIB
Monitoring
The callbacks are back to normal now. We are continuing to monitor for any further issues.
Posted Nov 24, 2021 - 19:57 WIB
Investigating
Dear Customers,
We are currently noticing increases in delays in callbacks for multiple products/services to merchants. We're investigating the issue and will follow up with the progress of our investigation.
Posted Nov 24, 2021 - 18:52 WIB
This incident affected: Callback (Cards Refund, Virtual Accounts, Retail Outlets, Invoices, Disbursements, xenPlatform, Direct Debit).