ShopeePay Unavailable

Incident Report for Xendit

Resolved

We've detected no performance issues for the past 20 minutes. We've confirmed that the payment channel is working properly
Posted May 31, 2023 - 23:37 WIB

Investigating

Dear Customers,

We've detected an issue in ShopeePay's performance that causes linking and payment to completely fail. We will continue to work with the partner to restore service.
Posted May 31, 2023 - 23:19 WIB
This incident affected: Indonesia - Payments (E-Wallets - ShopeePay).