Delayed BNI Virtual Account Callback
Incident Report for Xendit
Resolved
BNI has fixed this issue from their end, and the callbacks are back to normal.

Let us know if there are any missing payment callbacks.
Posted Jul 24, 2020 - 14:12 WIB
Identified
BNI has acknowledged this issue and is implementing the fix.
Posted Jul 24, 2020 - 13:56 WIB
Investigating
Dear Customer,

We are experiencing delayed callbacks for Virtual Account payments through BNI.
Your users can still make payments, but kindly expect a delay in notification and callback.

We are asking BNI to investigate this issue from their side and are awaiting results.
Posted Jul 24, 2020 - 13:49 WIB
This incident affected: Indonesia - Payments (Virtual Account - BNI).