RO Disruption - Alfamart
Incident Report for Xendit
Resolved
The incident has been resolved.
Posted May 09, 2022 - 20:06 WIB
Monitoring
The channel is now receiving payments and we are currently monitoring incoming transactions.
Posted May 09, 2022 - 19:56 WIB
Investigating
Dear Customers,

We are currently investigating a partner issue receiving RO/OTC payments via Alfamart.

- Customers can still create/edit Alfamart payment codes
- Customers cannot currently pay at Alfamart stores

We have reached out to Alfamart and will update you as the incident progresses
Posted May 09, 2022 - 19:24 WIB
This incident affected: Indonesia - Payments (Over-The-Counter Payments - Alfamart).