Disruption to Direct Debit UBP
Incident Report for Xendit
Resolved
Our partner's emergency maintenance has concluded and we've confirmed that systems are working as expected.
Posted Mar 06, 2023 - 08:27 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2023 - 08:49 WIB
Identified
Dear Customers,

We are currently facing an issue with one of our bank partners on high error rates and high latency for direct debit UBP payments since 08:10 AM GMT+7. We already raised this to the partner, and they’re currently checking the root cause.

The impact to you is you would see 503 CHANNEL_UNAVAILABLE error for UBP direct debit while the issue persists.

For now, we enabled the circuit breaker to prevent payments from being processed until we receive the partner's advice.

We apologize for the inconvenience. If you need further assistance, please contact us at help@xendit.ph.

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Success
Posted Feb 28, 2023 - 10:39 WIB
This incident affected: Philippines - Payments (Direct Debit - Unionbank).