BRI VA Disruption
Incident Report for Xendit
Resolved
Dear Valued Customers

Please note the following:

BRI VA with prefixes 26215, 13281, and 13405 will remain limited as follows:
- 10 Mio per transaction
- Payment amount per transaction higher than this will result in limit error

For further reference, see our limitation page at https://docs.xendit.co/xenpayments/virtual-account/rules-and-limitations.
We sincerely apologize for the inconvenience. If you need further assistance, please contact us at help@xendit.co.

Regards,
Xendit Customer Support
Posted Aug 10, 2022 - 09:56 WIB
Investigating
Dear Valued Customers

Please note the following:

BRI VA with prefixes 26215, 13281, 13405
- is now limited to 10 Mio per transaction
- payment amount per transaction higher than this will result in limit error

BRI VA with prefixes 10265, 12719, 13006, 13007, 13282, 12818
- is unaffected and operates as usual

We would like to suggest please kindly refrain from doing BRI VA transactions during the downtime and redirect the payments to other channels than BRI VA if possible. For merchants using xeninvoice, payment links or third-party integrations that rely on Xendit hosted checkout page, BRI VA will automatically be hidden.

We sincerely apologize for the inconvenience. If you need further assistance, please contact us at help@xendit.co

Regards,
Xendit Customer Support
Posted Jun 30, 2022 - 17:18 WIB
This incident affected: Indonesia - Payments (Virtual Account - BRI).