Intermittent issues for cards processing via MPGS
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted May 21, 2023 - 12:45 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2023 - 12:33 WIB
Investigating
Dear customer,

We are currently experiencing intermittent issues with our card payment method for merchants processing cards via MPGS.

Impact:
- Incident start time - 11:48 (GMT+7)
- Some of auth/ capture requests to MPGS are failing, merchants will receive error 500.
- Merchants on other card processors are not impacted

We apologize for the inconvenience.

Sincerely
Xendit Customer Success
Posted May 21, 2023 - 12:16 WIB
This incident affected: Credit/Debit Cards (Credit/Debit Cards).