Delayed Callback for Virtual Account Creation and Update
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 21:04 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2022 - 20:55 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2022 - 20:54 WIB
Investigating
Dear Customers,

We are currently facing an issue with VA Creation and Update Callback and you might experience some delays.

Impact:
- Creation/update Callback would be delayed

We deeply apologize for the inconvenience and the sudden announcement. If you need further assistance, please contact us at help@xendit.co

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Jul 25, 2022 - 20:49 WIB
This incident affected: Callback (Virtual Accounts).