Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2023 - 02:00 WIB
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 06, 2023 - 13:44 WIB
Scheduled
Dear valued customers,
We would like to notify you that Xendit will be performing a system upgrade in the production environment for Virtual Account and Retail Outlet payments and payments via Xendit's Payment Links. The goal of this system upgrade is to improve our network latency.
Date: 07 December 2023 Time: 02:00 - 05:00 GMT+7 Affected Markets: All (Indonesia, Philippines, Thailand, Vietnam, and Malaysia)
While we are not expecting a full downtime for Virtual Account and Retail Outlet payments and payments via Xendit's Payment Links, you may experience during this period intermittent delays of up to 30 minutes in payment status updates, queries, and notifications. Should there be a service disruption, we will inform you via the Xendit status page.
You can monitor the upgrade progress here on the Xendit status page.
Thank you for your understanding and cooperation.
For any related inquiries, please contact help@xendit.co.