DANA Ewallet and QRIS Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jul 24, 2022 - 23:35 WIB
Monitoring
Dear customers,

A fix has been implemented by DANA and we're closely monitoring the system. You should be able to make request to the API and get a success response.

We will keep monitor and update the status page
Posted Jul 24, 2022 - 22:54 WIB
Identified
Dear customers,

We have identified intermittent errors from DANA that started at 08:59 pm WIB.

Impact:
1. some DANA QRIS transactions cannot be created
2. some DANA eWallet transactions cannot be created

You will be able to initiate transactions but may receive 5xx errors. You can retry the transaction meanwhile as a workaround.

The partner already acknowledge the issue and we're working together with them. We will keep you posted for any updates.
Posted Jul 24, 2022 - 21:13 WIB
This incident affected: API (eWallets, QR Codes) and Indonesia - Payments (E-Wallets - Dana, QR Payments - DANA).