Issues with Xendit Dashboard and Transactions Callback
Incident Report for Xendit
Resolved
Dear Customer,

We would like to inform you that all issues with Xendit payments and Dashboard have now recovered.

Our team will be running a post-mortem to ensure this issue does not occur in the future.
We apologize for any inconveniences caused. And we thank you for your patience.

Let us know if you are still experiencing issues.
Regards,
Posted Jan 02, 2021 - 19:27 WIB
Monitoring
Dear Customer,

We would like to inform you that all issues with Xendit payments and Dashboard are recovering and our team is still monitoring .

We apologize for any inconveniences caused. And we thank you for your patience.

Let us know if you are still experiencing issues.
Regards,
Posted Jan 02, 2021 - 19:20 WIB
Investigating
Dear Customers,
We would like to inform you regarding an issue that might be affecting your transactions and might be delaying callbacks.

Xendit dashboard is also experiencing errors intermittently.

We are currently investigating the issue with our team. And we will update this as soon as possible.

We apologize for any inconveniences that might affect your experience.

Regards
Xendit
Posted Jan 02, 2021 - 18:41 WIB
This incident affected: Dashboard (Dashboard, Batch Disbursements), API (Cards, eWallets, Cardless Credit, Virtual Accounts, Retail Outlet, Subscriptions, Payouts, xenDisburse, xenPlatform Accounts, Direct Debit), Callback (Cards Refund, eWallets, Virtual Accounts, Retail Outlets, Invoices, Disbursements, xenPlatform, Direct Debit), and xenInvoice.