Payouts Disruption in Indonesia

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 10:00 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to IDR destinations with amount 50000001-100000000 except for BCA, BNI, BRI, MANDIRI, PERMATA due to system issues with our partner.
Posted Apr 22, 2025 - 09:50 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow, Payouts to IDR destinations with amount 50000001-100000000 except for BCA, BNI, BRI, MANDIRI, PERMATA due to system issues with our partner.
Posted Apr 22, 2025 - 09:20 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to IDR destinations with amount 50000001-100000000 except for BCA, BNI, BRI, MANDIRI, PERMATA due to system issues with our partner.
Posted Apr 22, 2025 - 05:00 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 5000-250000000
BNI: All amount
Other banks and Ewallets: 50000001-100000000
Posted Apr 22, 2025 - 04:50 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow, Payouts to the following IDR destinations due to system issues with our partner.

BCA: 5000-250000000
BNI: All amount
Other banks and Ewallets: 50000001-100000000
Posted Apr 22, 2025 - 04:20 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 5000-250000000
BNI: All amount
Other banks and Ewallets: 50000001-100000000
Posted Apr 22, 2025 - 04:10 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: above 250000001
Other banks and Ewallets: 50000001-100000000
Posted Apr 22, 2025 - 04:00 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 1-4999, 5000-250000000
BNI: 1-9999, above 100000001
MANDIRI: 1-9999, above 50000001
Other banks and Ewallets: 1-9999, 100000001-250000000
Posted Apr 22, 2025 - 03:00 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 1-4999, 5000-250000000
BNI: 1-9999, above 100000001
MANDIRI: All amount
Other banks and Ewallets: 1-9999, 100000001-250000000
Posted Apr 22, 2025 - 01:00 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 1-4999, 5000-250000000
BNI: All amount
MANDIRI: All amount
Other banks and Ewallets: 1-250000000
Posted Apr 21, 2025 - 23:20 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: All amount
MANDIRI: above 250000001
Other banks and Ewallets: 1-250000000
Posted Apr 21, 2025 - 23:00 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to IDR destinations with amount 50000001-100000000 except for BCA, BNI, BRI, MANDIRI, PERMATA due to system issues with our partner.
Posted Apr 21, 2025 - 22:30 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 250000001-500000000
Other banks and Ewallets: 50000001-100000000
Posted Apr 21, 2025 - 22:10 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to IDR destinations with amount 50000001-100000000 except for BCA, BNI, BRI, MANDIRI, PERMATA due to system issues with our partner.
Posted Apr 21, 2025 - 22:00 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 250000001-500000000
Other banks and Ewallets: 50000001-100000000
Posted Apr 21, 2025 - 21:00 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to IDR destinations with amount 50000001-100000000 except for BCA, BNI, BRI, MANDIRI, PERMATA due to system issues with our partner.
Posted Apr 21, 2025 - 19:50 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow, Payouts to IDR destinations with amount 50000001-100000000 except for BCA, BNI, BRI, MANDIRI, PERMATA due to system issues with our partner.
Posted Apr 21, 2025 - 19:30 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to IDR destinations with amount 50000001-100000000 except for BCA, BNI, BRI, MANDIRI, PERMATA due to system issues with our partner.
Posted Apr 21, 2025 - 17:50 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow, Payouts to IDR destinations with amount 50000001-100000000 except for BCA, BNI, BRI, MANDIRI, PERMATA due to system issues with our partner.
Posted Apr 21, 2025 - 17:30 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to IDR destinations with amount 50000001-100000000 except for BCA, BNI, BRI, MANDIRI, PERMATA due to system issues with our partner.
Posted Apr 21, 2025 - 15:00 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to IDR destinations with amount 1-4999 except for BCA, BNI, BRI, MANDIRI, PERMATA due to system issues with our partner.
Posted Apr 21, 2025 - 14:50 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to IDR destinations with amount 50000001-100000000 except for BCA, BNI, BRI, MANDIRI, PERMATA due to system issues with our partner.
Posted Apr 21, 2025 - 14:40 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow, Payouts to IDR destinations with amount 50000001-100000000 except for BCA, BNI, BRI, MANDIRI, PERMATA due to system issues with our partner.
Posted Apr 21, 2025 - 14:30 WIB

Identified

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to IDR destinations with amount 50000001-100000000 except for BCA, BNI, BRI, MANDIRI, PERMATA due to system issues with our partner.
Posted Apr 21, 2025 - 12:20 WIB
This incident affected: Indonesia - Payouts (Disbursement - Other Indonesia banks and E-Wallets) and Remittance Payouts.