[Update: DANA QRIS Disruption]
Incident Report for Xendit
Resolved
Dear Valued Merchants,

After further investigation, our partner is having issues with their switcher, and they cannot resend the relevant callbacks.

We at Xendit would strongly encourage you to refrain from fulfilling transactions on 21 Nov 2023, 15.10- 16.35 WIB & 18.04 - 22.35 WIB. We will work with our partner to refund these transactions to your customers.

If you have processed the transaction and have disbursed the product to your end customer or have given a refund, please contact help@xendit.co with a photo or screenshot of the customer’s deducted balance.

Unfortunately, we are not able to reconcile today. Our team is working with our partners to ensure a swift resolution of this issue. We will continue to update developments on this issue.

We appreciate your patience, and we apologise for this inconvenience.
Posted Nov 21, 2023 - 15:00 WIB