BNI Syariah VA disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 15:28 WIB
Monitoring
Dear Customers,

We identified that the root cause of the incident is a forced migration conducted by our partner BNI Syariah.

We will be reaching out to affected customers for a resolution.

Sincerely,
Xendit Customer Support
Posted Aug 30, 2021 - 12:23 WIB
Identified
Dear Customers,

We are currently facing issues with our partner BNI Syariah for virtual accounts.

Impact:
- Creation of BNI Syariah VAs will still return a HTTP success
- Update of BNI Syariah VAs will still return a HTTP success
- Callbacks for creation and update of BNI Syariah VAs will not be sent during this down time

Sincerely,
Xendit Customer Support
Posted Aug 30, 2021 - 10:34 WIB
This incident affected: API (Virtual Accounts) and Indonesia - Payments (Virtual Account - BNI).