ShopeePay Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 18:52 WIB
Identified
Dear Customers,

ShopeePay is currently experiencing technical issues.
During this time, payments via ShopeePay (via API or xenInvoice) will be unavailable.

We are in coordination with ShopeePay for resolution.

Sincerely,
Xendit Customer Support
Posted Sep 10, 2021 - 18:37 WIB
This incident affected: Indonesia - Payments (E-Wallets - ShopeePay).