BRI Disbursement Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 16:19 WIB
Update
We have identified that all disbursements to BRI, regardless of amount, will be kept at pending in our system until the issue is resolved.

Apologies for the inconvenience. All other disbursement channels remain normal.
Posted Apr 15, 2021 - 13:16 WIB
Identified
We are currently experiencing an intermittent disruption on disbursements to BRI.

Disbursements to BRI with amounts from IDR 10,000 to IDR 100,000,000 are not affected and will be processed normally.
Amounts outside the range will remain pending until the issue is resolved.

We have reached out to BRI and we'll update for any movement.

Other disbursements channels are not affected.
Posted Apr 15, 2021 - 11:44 WIB
This incident affected: Dashboard (Batch Disbursements) and API (xenDisburse).