Disruption to BNI disbursements
Incident Report for Xendit
Resolved
Our partner has recovered and disbursements are processing normally.
Posted Oct 01, 2021 - 15:02 WIB
Investigating
Dear customers,

We have detected a disruption with our bank partners resulting in a disruption in BNI disbursements.

Impact:
- Disbursements to BNI and BNI Syariah accounts with amounts from IDR 10,000 to IDR 100 million are not affected
- Disbursements to BNI and BNI Syariah accounts with amounts less than IDR 10,000 or more than IDR 100 million will be kept pending in our system until the issue is resolved
- All other disbursements are not affected
Posted Oct 01, 2021 - 13:13 WIB
This incident affected: Callback (Disbursements).