EWALLET LINKAJA Disruption
Incident Report for Xendit
Resolved
Dear Valued Customers,

We have been monitoring the performance for the past 15 minutes and it is stable. This incident has been resolved.

You can safely retry transactions that got 500 errors from the previous process.

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Feb 22, 2023 - 18:17 WIB
Monitoring
Dear Valued Customers,

We have been confirmed by our partner that the intermittent issue has been resolved and we are now monitoring the situation for the next 15 minutes.

You can safely retry transactions that got 500 errors from the previous process.

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Feb 22, 2023 - 17:53 WIB
Investigating
Dear Valued Customers,

We are seeing intermittent timeouts on EWALLET Linkaja for creation of charge requests in the past 10 minutes.

Impact:
You will be able to initiate transactions, but will receive a SERVER_ERROR with a HTTP 500 response on a percent of requests.

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.

In the meantime, we recommend that you to take the following actions to mitigate disruptions to your end users during this incident:
- Retry transactions for which a 500 error is received.
- Reconciliation of the status of transactions after the incident will not be required.

We deeply apologize for the inconvenience and the sudden announcement.

Thank you for your understanding and cooperation.

Regards,

Xendit Customer Support
Posted Feb 22, 2023 - 17:34 WIB
This incident affected: Indonesia - Payments (E-Wallets - LinkAja).