Ewallet OVO Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 14:25 WIB
Monitoring
We have started to see successful OVO transactions, we will monitor closely and keep you updated.
Posted Jun 21, 2022 - 14:14 WIB
Investigating
We have detected issues in the following services:

- We are seeing issues with completion of payments on OVO, merchants won't be able to initiate transactions nor doing payments through OVO

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.

In the meantime, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:
- Advise end users to complete payments via an alternative eWallet provider until the resolution of the issue.
- Reconciliation of the status of transactions which have been initiated after the incident will be required. We will work with our eWallet provider and provide additional information in due course.
Posted Jun 21, 2022 - 14:04 WIB
This incident affected: Indonesia - Payments (E-Wallets - OVO).