XenPayouts maintenance
Incident Report for Xendit
Resolved
The maintenance has been concluded. Payouts are operating normally. Thank you for the patience
Posted Sep 18, 2020 - 20:05 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2020 - 17:10 WIB
Investigating
Dear customers,

We are currently performing unscheduled maintenance on XenPayouts. We do not currently have a timeline for resolution. We will update this page with the latest status.

Thanks,
Xendit team
Posted Sep 18, 2020 - 17:09 WIB
This incident affected: API (Payouts).