Payouts Disruption in Philippines
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 04:10 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to the following PHP destinations due to system issues with our partner.

PH_BPI: 1-50000
Posted Mar 29, 2024 - 03:03 WIB
This incident affected: Philippines - Payouts (Disbursement - BPI, Disbursement - Other Philippines banks and E-Wallets) and Remittance Payouts.