[Indonesia] LinkAja EWallet Payment Disruption
Incident Report for Xendit
Resolved
Dear customers,

All transactions are now back to normal
Posted Nov 18, 2021 - 20:25 WIB
Investigating
Dear customers,

There is a payment disruption from LinkAja EWallet which will affect your transaction.
All transactions are currently marked as Failed

We apologize for the inconvenience caused
Posted Nov 18, 2021 - 20:03 WIB
This incident affected: Indonesia - Payments (E-Wallets - LinkAja).