Checkouts and Virtual Accounts Activation Issue for New Merchants
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 11:27 WIB
Monitoring
We have identified the problem and have made a fix, monitoring to ensure it has been fully resolved
Posted Feb 22, 2024 - 11:23 WIB
Investigating
Dear Merchants,

We have identified an issue where merchants that registered after Feb 21st 3am GMT+7 are unable to use checkouts and virtual accounts. We are currently investigating this issue and working on resolving as quickly as possible
Posted Feb 22, 2024 - 10:47 WIB
This incident affected: Dashboard (Payment Links) and API (Virtual Account).