The Philippines Disbursement, Withdrawal and Remittance Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 14:17 WIB
Update
We are continuing to work on a fix for this issue.
Posted Jan 29, 2023 - 14:16 WIB
Update
UnionBank as acknowledged system connectivity issue on their end and are working on a fix.
We have enabled our circuit breaker - UBP is now disabled as as destination channel code.
Posted Jan 29, 2023 - 13:10 WIB
Identified
Dear Customers,

We are currently facing issue with our bank partner
We already identified the issue and working on the fix with the partner.

Impact:
- All disbursements
- All withdrawals
- All regional remittance payouts to PH_UBP with
- Created disbursements to channels with cut-off processing for all amounts might intermittently FAIL

Please refrain from transacting with amounts less than or equal to 50k PHP in the meantime.

We have enabled our circuit breaker - UBP is now disabled as as destination channel code.

We deeply apologize for the inconvenience and the sudden announcement. If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Jan 29, 2023 - 11:00 WIB
This incident affected: Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets).