Dashboard Access Disruption
Incident Report for Xendit
Resolved
This incident is resolved.
Posted Jun 08, 2021 - 18:44 WIB
Monitoring
Dear Customers,

The disrupted CDN has deployed a fix and the service is recovering.
The dashboard service recovering stability now, and we are monitoring the situation.
Posted Jun 08, 2021 - 18:16 WIB
Identified
Dear customers

We have detected issues in the following services:

Dashboard Service
- Intermittent webpage loading failure

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.

Currently identified a contributing cause that a content delivery network is disrupted, causing global intermittent web resource unavailability.
Posted Jun 08, 2021 - 18:07 WIB
This incident affected: Dashboard (Dashboard).