Payout Disruption to BCA destination for amount more than 250 million IDR

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 14:54 WIB

Identified

Dear customers,

We are currently seeing delays in processing IDR Payouts to BCA destination for amount > 250 million IDR due to system issues with our partner. You may intermittently experience delay for up to T+1 working day.

Recommended action:
- You may want to break up the payout amount to be less than 250 million IDR to be processed normally

Sorry for the inconvenience caused.

Sincerely,
Xendit customer service
Posted Sep 05, 2025 - 22:51 WIB
This incident affected: Indonesia - Payouts (Disbursement - BCA).