TH Payouts Unavailable

Incident Report for Xendit

Resolved

We've detected that TH payouts are fully operational
Posted Feb 14, 2024 - 09:13 WIB

Monitoring

We've detected that the partner is recovering and pending payouts are being processed
Posted Feb 14, 2024 - 06:59 WIB

Investigating

Dear Customers,

We have detected an issue with our TH payouts partner and all TH payouts are currently on hold. We are resolving the issue with our partner and will keep you updated.
Posted Feb 14, 2024 - 06:21 WIB
This incident affected: API (Payouts).