Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2024 - 22:00 WIB
Scheduled
Dear Valued Customers,
Please be informed that BJB VA will be performing a system maintenance to serve you better.
Start Time: Thursday, 5 December 2024 22:00 UTC+07 End Time: Thursday, 5 December 2024 23:00 UTC+07
During the scheduled maintenance window, impact to transactions on Xendit's platform are as follows: - All BJB VA creation will be delayed - All BJB Va payment will be delayed
Please refrain transacting with this payment option during period given above as partner's service and application will have an intermittent disruption.
We deeply apologize for the inconvenience. If you need further assistance, please contact us at help@xendit.co
Thank you for your understanding and cooperation.
Regards, Xendit Team
Posted Dec 03, 2024 - 15:26 WIB
This scheduled maintenance affected: Indonesia - Payments (Virtual Account - BJB).