LinkAja and QR Codes disruption
Incident Report for Xendit
Resolved
Our Partner has confirmed a fix has been made.

New QR Code transactions can now be created successfully.
Posted Sep 04, 2021 - 11:27 WIB
Monitoring
Our Partner continues to investigate the issue, but it appears like timeouts are no longer occurring.

We will continue monitoring the situation for the next 10 mins before closing this incident.
Posted Sep 04, 2021 - 11:19 WIB
Identified
Our Partner is investigating the issue
Posted Sep 04, 2021 - 10:41 WIB
Investigating
We're currently seeing timeout errors from our partner for create QRIS through LinkAja.

Impact:
1. New QR Code transactions cannot be created
2. Existing QR Code transactions can continue to be paid into and callbacks will be successfully sent
Posted Sep 04, 2021 - 10:36 WIB
This incident affected: QR Code Partners (QR Codes).