Alfamart Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 19:51 WIB
Investigating
Dear Customers,

We have detected issues in the following services:

Retail outlet payments

- End Customers cannot create payment into alfamart payment code
- Merchants can still create alfamart payment code

Please note that you will be able to create payment codes.

We have raised this issue to our partner. We will keep you updated as we work with our partner to find a resolution.
Posted Sep 08, 2021 - 18:57 WIB
This incident affected: Retail Outlet Partners (Alfamart).