BNI VA Disruption
Incident Report for Xendit
Resolved
The following fixes have been made to resolve this incident:

1. BNI has fixed the underlying problem on their end

Your end-users should now be able to successfully perform the following:

1. Create and update BNI VAs
2. Make payments to BNI VAs

Regards,
Posted Nov 12, 2021 - 02:49 WIB
Monitoring
VA creation/update and payment callbacks have started to work normally. We will continue to monitor the situation for the next 10 mins.
Posted Nov 12, 2021 - 02:39 WIB
Identified
There are some updates to this incident:

1. BNI has identified the issue and are implementing a fix on their end

You should still expect to experience the following impacts:

1. Error in BNI VA creation and update
2. End-user won't be able to make payment into BNI VA
3. End-user won't be able to access all BNI e-channel/payment method

The team is still in the process of conducting the following recovery activities:

1. Monitoring the status of payments from BNI and working closely with their team to verify systems are back to normal
Posted Nov 12, 2021 - 01:51 WIB
Investigating
We found multiple responses from BNI indicating that their system is currently having trouble receiving our VA creation/update request and sending payment callbacks. We are currently escalating this to BNI and monitoring this incident. We will update you once we found that BNI is back operating normally.
Posted Nov 12, 2021 - 01:36 WIB
This incident affected: Indonesia - Payments (Virtual Account - BNI).