Payouts Disruption in Indonesia

Incident Report for Xendit

Resolved

Dear customers,

This issue has been resolved.

Best Regards,
Xendit Team
Posted Oct 25, 2024 - 11:28 WIB

Monitoring

Dear customers,

We remediated the bottlenecks and are seeing the number of pending disbursements decrease.

We are currently monitoring & will keep you informed of any update.

Best Regards,
Xendit Team
Posted Oct 25, 2024 - 11:19 WIB

Update

Dear Customers,

We have identified that the disbursements have been processed on our Partners Rails.
We are encountering an internal bottleneck and are working on resolving it.

Best Regards,
Xendit Team
Posted Oct 25, 2024 - 11:00 WIB

Identified

Dear Customers,

We have identified certain issues with our BI-FAST Disbursement rail.
We are currently working to mitigate the issue.

Customers should see a delay in their disbursements.

Best Regards,
Xendit Team
Posted Oct 25, 2024 - 10:56 WIB
This incident affected: API (Payouts).