PH_LBP, PH_PSB, PH_BPI disbursements, regional remittance and withdrawals disruption
Incident Report for Xendit
Resolved
This incident has been resolved. The root cause of the service disruption was unscheduled partner maintenance. All transactions that were PENDING will be completed in due course. We apologize for the inconvenience caused.
Posted Sep 30, 2022 - 11:06 WIB
Monitoring
PH_LBP and PH_BPI channels have resumed normal services. We are still seeing a disruption on PH_PSB at this time. We will update again when all channels are back to normal.
Posted Sep 30, 2022 - 10:35 WIB
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2022 - 10:07 WIB
Identified
Dear customers

We are experiencing a disruption in money out payments to certain Philippines bank channels.

The following products are impacted:
1. PH_LBP, PH_PSB, PH_BPI disbursements less than or equal to 50k will be stuck in PENDING status
2. PH_LBP, PH_PSB, PH_BPI regional remittances less than or equal to 50k will be stuck in PENDING status
3. PH_LBP, PH_PSB, PH_BPI withdrawals less than or equal to 50k will be stuck in PENDING status

Investigation shows that there was an unscheduled maintenance from the banks which is the root cause. We will continue following up with them and will update when this is complete. We apologize for the inconvenience caused.
Posted Sep 30, 2022 - 09:47 WIB
This incident affected: API (xenDisburse).