Payouts Disruption in Philippines
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 18:40 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Remittance to the following PHP destinations due to system issues with our partner.

PH_GCASH: above 50001
Posted Apr 15, 2024 - 18:30 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Remittance to the following PHP destinations due to system issues with our partner.

PH_GCASH: All amount
Posted Apr 15, 2024 - 18:20 WIB
This incident affected: Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets) and Remittance Payouts.