Xenplatform transfers disruption
Incident Report for Xendit
Resolved
This incident has been resolved and it is safe to retry the requests..

Thank you so much
Posted Aug 02, 2022 - 15:57 WIB
Update
We are continuing to work on a fix for this issue.
Posted Aug 02, 2022 - 15:56 WIB
Identified
Dear Valued Customers,

There was a disruption to xenplatform transfers API from 14:10 to 14:36 UTC + 7 and start again from 15:01 UTC + 7 . For your POST /transfers requests, you would have received a failure

We are investigating and will let you know once the issue is resolved and please do not retry the transfer requests yet. We will keep this page updated as we learn more.

We are sorry for any inconvenient might cause. Thank you for your understanding and cooperation.
Posted Aug 02, 2022 - 15:12 WIB
This incident affected: API (xenPlatform Transfers).