Disruption in BSS BI-FAST Virtual Account Payments in ID

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Sep 30, 2023 - 15:43 WIB

Identified

Dear customers,

We are seeing issues with BSS BI-FAST Virtual Accounts payments in Indonesia. We are working with our partner to resolve the issue.

Impact: While the issue is ongoing, BSS BI-FAST payments will be pending.
Mitigation: We request merchants to use other channels until we fix this issue to avoid payment delays.
Start time: 11:40 WIB

We will update you as soon as we have more info.

Thanks,
Xendit.
Posted Sep 30, 2023 - 11:40 WIB
This incident affected: Indonesia - Payments (Virtual Account - BSS).