[Philippines] Delayed Disbursements to Philippines Destinations
Incident Report for Xendit
Resolved
Dear customers,

The incident has been resolved.
All delayed disbursements, withdrawals, and remittances have been processed successfully.

We apologize for the inconvenience caused and we thank you for your patience.
Posted Feb 02, 2023 - 14:36 WIB
Monitoring
Dear customers,

Our partners have implemented the fix and transactions are being processed again
We are monitoring for stability
Posted Feb 02, 2023 - 14:06 WIB
Investigating
Dear Customers,

We are detecting delayed disbursements to Philippines destinations

Impact: All disbursements, withdrawals, and remittances with amount less than equal to PHP 50,000 will be delayed until issue is resolved.
No impact for transactions with amount more than PHP 50,000.

We are working with our partners to investigate the issue, and will share more details when we have one.
Posted Feb 02, 2023 - 13:16 WIB
This incident affected: Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets).