Xenplatform - disruption to v1 subaccount creation
Incident Report for Xendit
Resolved
This incident has been resolved. All XP account creation requests are performing as per usual.
Posted May 05, 2022 - 14:02 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 13:45 WIB
Update
We are continuing to investigate this issue.
Posted May 05, 2022 - 13:23 WIB
Investigating
Dear customers,

We are experiencing a disruption in v1 of our Xenplatform account creation endpoint (POST https://api.xendit.co/accounts). All requests to v1 of this endpoint are currently failing. We are investigating the issue and will update as soon as we can.

In the meantime, all merchants using v1 of this endpoint should try creating subaccounts at a later time. We apologise for the inconvenience caused.
Posted May 05, 2022 - 13:22 WIB
This incident affected: API (xenPlatform Accounts).