Disruption to Indonesia DANA and DANA QRIS services
Incident Report for Xendit
Resolved
This incident has been resolved. DANA services are operating as per usual.
Posted Jan 27, 2023 - 10:49 WIB
Monitoring
A fix has been implemented by our partner, and we have seen the errors stop. We are monitoring the results.
Posted Jan 27, 2023 - 10:42 WIB
Investigating
Dear customers,

We are aware of a disruption to DANA and DANA QRIS services.

Impact to customer:

- We are seeing intermittent timeouts on EWALLET for creation of charge requests
- Merchants will be able to initiate transactions, but will receive a SERVER_ERROR with a HTTP 500 response on a percent of requests.

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.

In the meantime, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:

- Retry transactions for which a 500 error is received.
- Reconciliation of the status of transactions after the incident will not be required.
Posted Jan 27, 2023 - 10:25 WIB
This incident affected: Indonesia - Payments (E-Wallets - Dana, QR Payments - DANA).