Degraded Fraud Detection System
Incident Report for Xendit
Resolved
This incident has been resolved.

Apologize for the inconvenience caused and we thank you for your patience.
Posted Oct 15, 2021 - 16:53 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2021 - 16:38 WIB
Investigating
Dear customers,

Our monitors are detecting a degraded experience on our Fraud Detection System.
If you enable Fraud Detection System, your Credit Card transactions are skipping Fraud Detection System at the moment.
If you do not enable Fraud Detection System, there is no impact for you.

Our team is working to investigate and resolve the issue at the moment
Posted Oct 15, 2021 - 15:46 WIB
This incident affected: xenShield / Fraud Detection System.