Disruption to DANA QR Codes payment

Incident Report for Xendit

Resolved

The incident has been resolved
Posted May 10, 2022 - 13:17 WIB

Monitoring

We have observed normalizing error rates. We will continue to monitor the situation as we await confirmation from our partner.
Posted May 10, 2022 - 13:16 WIB

Identified

We've identified a disruption to the creation of QR Codes for payment via DANA QRIS starting from 1140 WIB. It's caused by a disruption to our channel partner and we're working with them to resolve it.

Impact:
- intermittent errors in DANA QR code creation for QRIS payments

Payments to already created DANA QR codes are not disrupted and can be received as per usual.

We'll provide an update as soon as our partner resolves the issue.
Posted May 10, 2022 - 12:13 WIB
This incident affected: API (QR Codes) and Indonesia - Payments (QR Payments - DANA).