EWALLET DANA Disruption
Incident Report for Xendit
Resolved
Dear customers,

DANA payment services are now back to normal.

Thank you.
Posted May 20, 2022 - 22:52 WIB
Identified
Dear Customers,

We are seeing intermittent timeouts on E-WALLET DANA for creation charge requests since 2022-05-20 21:57:43 GMT+7.

You will be able to initiate transactions, but will receive a SERVER_ERROR with a HTTP 500 response on a majority of requests.

DANA is investigating this issue. We will monitor this and provide updates. Apologize for any inconvenience caused.

Thank you,
Posted May 20, 2022 - 22:43 WIB
This incident affected: Indonesia - Payments (E-Wallets - Dana).