DIRECT_DEBIT BPI_ONLINE_BANKING Philippines Disruption
Incident Report for Xendit
Resolved
Dear Customers,

This incident has been resolved.

Sincerely,
Xendit customer service
Posted Sep 16, 2024 - 14:30 WIB
Identified
Dear Valued Customers,

We have detected issues with DIRECT_DEBIT BPI_ONLINE_BANKING payments due to disruption on our partner's end.



Sorry for the inconvenience caused.

Sincerely,
Xendit customer service
Posted Sep 16, 2024 - 01:01 WIB
This incident affected: Philippines - Payments (Direct Debit - BPI Online Banking).