Disruption in sign up and XenPlatform subaccount creation for the Philippines' customers
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 20:13 WIB
Identified
Dear customer,

We identified a disruption in our service starting from 730pm GMT+8 which causes:
- Customer registration to fail for PH users
- XP Subaccount creation to fail for PH users

We are fixing the issue
Posted Sep 18, 2024 - 19:48 WIB