BRI Disbursement Disruption
Incident Report for Xendit
Resolved
Dear Customers,

We would like to inform you that all issues with BRI disbursements have been resolved. We apologize for any inconvenience caused and thank you for your understanding and patience.

Kind regards,
Xendit Support
Posted Jan 11, 2021 - 13:24 WIB
Identified
Dear Customers,

We have detected an issue with disbursements to BRI below 10K IDR and above 50M IDR. The affected disbursement will be kept pending until the system is recovered.

We are working closely with BRI for resolution, and we apologize for any inconvenience caused.

Thank you,
Xendit
Posted Jan 11, 2021 - 12:40 WIB
This incident affected: API (xenDisburse).