BNI VA Disruption
Incident Report for Xendit
Resolved
Dear Team,

Our partner has fixed the problem and issue should have been resolved already. BNI VA service is running normally and customers are able to make a payment.

Please do let us know if you need further assistance.

Thank you.
Posted Jul 01, 2020 - 14:40 WIB
Investigating
Dear Customers,

We have been informed of a temporary disruption to BNI virtual accounts caused by an intermittent issue with BNI's services.
Our team has acknowledged the issue and are working on a resolution.

While this continues:
1. BNI VA creation and updates may return errors
2. Customers may not be able to make payment into BNI VAs
3. Payment notification will be delayed

We are proactively working with BNI to resolve this issue as soon as possible, and will update this page when it has been resolved.

We apologize for the inconvenience.

Thank you,
Xendit Customer Support.
Posted Jul 01, 2020 - 14:14 WIB
This incident affected: Indonesia - Payments (Virtual Account - BNI).